Stitcher for Podcasts

Get the App Open App
Bummer! You're not a
Stitcher Premium subscriber yet.
Learn More
Start Free Trial
$4.99/Month after free trial
HELP

Episode Info

Episode Info:

One of the things about having a WordPress website is that there are several factors that control your website's health, well-being and performance.

One of them that controls your site's compatibility with Plug-ins - among other things - is the version of PHP that you're running.

Now, if you've been on a Managed WordPress host like GoDaddy, BlueHost, HostGator or even WPEngine for several years, there's a good chance your website is running an older version of PHP, like 5.0 or 5.2.

WPEngine is the only host that is requiring updates, allowing you to test on a one click staging environment, and identifying incompatible plug-ins that will break once they upgrade your site.

But GoDaddy Managed WordPress makes it easy to upgrade as well.

This video shows you how.

--- Support this podcast: https://anchor.fm/paulhickey/support

Read more ยป

Discover more stories like this.

Like Stitcher On Facebook

EMBED

Episode Options

Listen Whenever

Similar Episodes

Related Episodes